Showing results for 
Search instead for 
Did you mean: 

Factory Reset 7150 C12

New Contributor II


We recently purchased the home and do not have access to the Ruckus system.  Passwords given by previous owners do not work.  When I try a factory reset the lights flash several times the system reboots but the previous owners names still pop up as the SSDI.  The steps that I as well as an AT&T tech have take are to up plug the switch, wait sever minutes (in one case I waited several days) and plug in the switch while simultaneously holding the reset button for about 30 seconds.  And same result.  Is there anything else that I can try?  Perhaps connect via hardwire?  Thanks!



Hi @BrennanS 

Hope you are doing well ! 

Basically you do not need to reset the ICX-7150-C12P because that device only provides power to the Wireless Access Points.

Here is how to connect correctly the devices 

Most common Setups for Lennar homes users

The access point is the devices that provides wireless connectivity : 


ICX-7150-C12p provides power to the wireless access points and wired connectivity 


If you want to reset the Wireless Name from and pre-configured SSID ( Wireless signal )  properly you need to preform a factory reset to the Access Point .

Physical Factory Reset an Access Points Ruckus

Best Regards 

Fernando Vasquez 

View solution in original post


How do I connect with new account?

Hi @Ved 


Thank you for contacting RUCKUS Lennar Home Community.

Hope you are doing well.

As this case is raised by @BrennanS which is now closed.

To avoid confusion with posts, you can create your own post with the problem you're facing and a detailed description of the network issue and what you've done so that we can guide you properly.

Thank you again for understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

New Contributor II

Hi Fernando,

My name is Carlos. I have a Lennar smart home and the equipment shown above earlier in this post. XFinity is my ISP and I just replaced the modem/router with a newer model.  Upon doing so, my ICX-7150 is no longer providing PoE to the AP. The ICX-750 is connected directly from the modem and then two ethernet cables run to the AP and a Ring doorbell. These are not recieving power. The cable from the modem shows green, but not flashing amber. I'm trying to restore PoE and I've switche cables and tried all of the 12x ports on the ICX-750. Thank you.