Showing results for 
Search instead for 
Did you mean: 

Device stuck in router mode

New Contributor

I reached out to Ruckus Lennar Support before November when I had a chance to speak to a customer support rep via phone and email. During the original call, the I was informed that our device was "stuck in router mode" and the easiest fix would be request a new device as ours was still covered under warranty. Doing so would just require switching out the devices and shipping the original back. The other option was to get online via TeamViewer with a rep so they can do a manual fix - this was not an option at the time since I didn’t have access to a non-Apple laptop according to the rep. Now that neither of those are an option, (1) does this mean our warranty is no longer honored? and (2) how can I fix my device to switch out of router mode? We’ve had this issue for over a while now and as someone who works fully remote, it has been a big problem. I would appreciate a quick fix. 


The first option for factory resetting the device did not work and I cannot get past step 3 of connecting to the access point. Is there anyone can help me over the phone have it done remotely? 

Hi @skj 


Effective November’2022, ‘Ruckus Support for Lennar Homes customers will no longer be handled by phone or email. We will be exclusively supporting customers via this community forum support model.

If you need something to be clarify on the process, please let us know

Best Regards 

Fernando Vasquez 

I've downloaded Putty and Mobaxterm, trying both the SSH and Telnet solutions listed. I've even tried on Mac's terminal. None of the solutions are working as intended as it does not connect to the device. Please provide a solution. 

Hi @skj 

Did you find the IP address of your Ruckus Switch and how  ? 

Please sent us a screenshot , where to make sure is the Ruckus ICX 7150-C12P

Also you can try accessing via console using a USB type C cable to USB or Rj45 to USB

How to console in the ICX-7150-C12P

Best Regards 

Fernando Vasquez 

I have the IP address from the previous support call with a Ruckus rep. I've also double checked the address was correct by entering it in the URL and checking that the connection was linked to our network information.

We've tried the new USB type C cable to USB connection, which got us furthest in our attempts so far, but still was unsuccessful. It asks for the login credentials, but does not allow any input in the entry line.

Can we please talk to someone on the phone or have a new device sent? This issue has come up twice in the last year, with this latest occurrence causing poor connectivity issues for over 3 months now. We live in a "smart" home but none of our devices function correctly due to the broken connection.