Showing results for 
Search instead for 
Did you mean: 

Admin login credentials

New Contributor

I connected to the Ruckus using the IP address and got to the login screen. I tried using the login/password super/sp-admin, admin/sp-admin and admin/password.

But none of them worked. This is for the ruckus icx 7150-c12p from Lennar.

Image_ images_messages_60960434131c1e0a9578e724_814ec8e98a3f3248978bfd52d35e7cba_ScreenShot20210507at8.17.19PM-0fc05e1d-a1b0-4d63-9af8-ee84ceed9095-852826416.png

I tried the Unleased app as well and any attempt to connect to the 'Configure.Me-xxxx' ends up with 'failed to connect' error.

Can anyone help provide some insight into how to login and set it up.




Valued Contributor

What you show on picture,  is login sctreen not from switch (icx 7150-c12p), but from AP.

If default credentials do not work, than system is already configured and credentials are changed. So you need to get them from installer or reset configuration. Same you have to do with switch obviously.