Showing results for 
Search instead for 
Did you mean: 

Accessing Ruckus

New Contributor

I am unable to access by cell phone application or directly using a MAC laptop computer. I am looking to change the password and monitor the connections at my home. I have tried to access the device directly by using a USC cable, but upon connection I get zero activity. Additionally, I have tried to access or use the URL but am unable to connect.

Please help!



New Contributor

the device is a Ruckus ICX 7150-C12P


Hello @beamancr 


Thank you for reaching out to Lennar Home Community.

I hope this message finds you well. I appreciate the detailed information you have provided. Based on the case description, it seems that you are encountering difficulties logging into the RUCKUS Unleashed application via a web browser.

To resolve this issue, please follow these steps:
1. Log in to your Unleashed system using a LAPTOP WEB BROWSER and enter the Master AP IP Address or visit once again. Ensure that you are connected to the RUCKUS Wi-Fi Network.
2. If you are unable to access using the link above and do not know the IP Address of the Access Points, refer to the guide to locate the IP Address of the Access Point. 
3. Once you have found the IP Address of the Access Point, you should see the Unleashed dashboard as depicted in the below screenshot. Please attempt to log in again.

Please feel free to reach out if you have any further questions or concerns regarding this matter. 

Thank you for your patience and understanding.


Best regards,

Imran Sanadi  
RUCKUS Lennar Home Community

I was able to access through the laptop, but the phone application is still not working--despite uninstalling and reinstalling the iOS phone application.

Does this tell you anything? Could it impact the phone application. Is the device's software up to date?

Screenshot 2024-07-02 at 6.45.24 PM.png