Showing results for 
Search instead for 
Did you mean: 

Access Point Keeps droping

New Contributor


Over the last couple of days we have had issues with our access point.  They have been going off line. No power. Initially after I restarted the system(turned power off by unplugging) they would restart and stay on for a period of time. Yesterday after restarting the system the power came back to then go off again after about 10 minutes. This happened multiple times so I followed instructions from previous posts to “reset” the system using the pin hole.  This worked and they AP stayed on until this afternoon. 

Rebooted on 5/7 at 3:30. Worked fine until went off line again on 5/8 at 4:30.  Main ports showing lights, ports for ethernet to AP blank- no lights, PWR and SYS light show green.  Reset at 4:30, went back off again at 4:49.

Reset at 4:57 and power returned briefly to the AP, but never fully loaded system to allow for internet access. 

When working the face of the unit shows PWR and SYS green, the lights on port 1 and 2(AP ports) as green and all other ports as orange.  When the AP goes out port 1 and 2 are not showing any lights. 



Hi @Aly ,


Thank you for contacting RUCKUS Lennar Home Community.

I hope you are doing well!!!

Thank you for the information you shared.

From the case description, I understand that your APs are dropping the connection and the lights are OFF.

As you mentioned that the PWR and SYS lights are GREEN on the Switch, the switch should be in the normal state. The lights on the AP are OFF when the Switch ports get into the disabled state and do not transmit power to the Access points.

I would suggest you to please unplug the AP ports and connect it to one of the other 12 ports in the switch and check if the AP is getting power lights.

Please let me know if you have any queries in this regard.

Thank you again for your patience and understanding. 


Best regards,

Pinky Rajendran

RUCKUS Lennar Home Community.


Thank you.  I just moved the two APs to different ports and we will see if they stay on.  I was able to get access to the Ruckus unleashed earlier and confirmed that both AP have been updated to most recent firmware.  I have not, however, updated the firmware on the switch, made my eyes cross trying to figure out how to do that. 

Hi @Aly ,

Thank you for sharing the update.

From the update you shared, we understand that you are looking to upgrade the Switch version.

Before we can help, we need to check which version the Switch is  currently running.

Please follow the below steps and help us with the queries,

1. To check this, we must identify the ‘current’ IP address assigned by your local router to the switch ICX-7150-C12P

I will leave you a guide on how to perform an IP scanner on your local network to identify the switch IP address very easily.

How to find the IP Address of the RUCKUS Devices (Switch and APs) using IP Scanner free applications:

2. Once we identify the IP address of the switch proceed to access remotely to the device “Command Line”

If you can access the Command line should look like this:

ICX7150-C12 Router> OR

ICX7150-C12 Switch>

Please enter the below commands once you log in to CLI and share the output.

Note: Hit Enter to accept each command


show version

show flash

Please share the output of the above commands or share the screenshots if stuck at any step or error (if any) and let me know if you have any queries in this regard.

Thank you again. We appreciate your patience and understanding.


Best regards,

Pinky Rajendran

RUCKUS Lennar Home Community.

Hi @Pinky, 

I was able to get the AP working long enough to complete the above request.  I have been trying to add the screen shot, however I keep getting invalid errors. When I input enable the result was: No password has been assigned yet. 

show version: copyright (c) 1996-2017 Brocade Communications Systems, Inc. All rights reserved. Unit 1 Compiled on Aug 14 2017 at 6:54:44 labeled as SPS08061a (24723488 bytes) from Primary SW : Version 08.0.61aT211. Compressed Boot-Monitor Image size = 786944, Version 10.1.10T225 (mnz10110) Compiled on Sun Jun 25 09:25:15 2017.  

Is there an email address I can send the screen shot to?  It will take me days to type this all out