Showing results for 
Search instead for 
Did you mean: 

7150-C12P amber syst light with no console

New Contributor

So like many others I had a power spike and my backup shut down before it was resolved. I found my 7150 with the orange light of doom. Rebooting I was able to get into it once and connect via the RJ console port and perform a factory reset. It worked fine until I removed power to put it back in the rack and then the syst light went orange again and despite 20+ factory resets, it will not come back up and I cannot console into it.

Tried different USB C cables with different clients. Tried the RJ to USB cable I was able to use in the past. Using 9600,8,1 none and all I get is a blank console cursor like it's not even trying to boot up at all.

Had anyone had this issue or know how I can get my console back to restore the software? I have went through the forums and have yet to find a fix.

Can I get in through the header on the main board.


Thank you!



Hello @chris_hayden 

Thank you for reaching out to the RUCKUS Community forums.

Could you kindly confirm if this setup pertains to a Lennar Homes RUCKUS setup?

Your confirmation would greatly assist us in providing you with the appropriate support.

Thank you once again.


Best regards,

Imran Sanadi  
RUCKUS Lennar Home Community