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Imran_ruckus
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Issue Description:

Due to a power outage/power spike, the RUCKUS ICX-7150-C12P Switch went to a state that we call ‘boot mode’ that is not able to boot up properly with an Amber/Orange light on the "SYST" and a Green light on the "PWR". When reset (here is a reset video link) using a paperclip doesn’t work we fix it by the troubleshooting process called ‘Software Recovery’ and during this process we may come across a known error “ping failed; host 192.168.0.x is not alive”. At this point, we can follow the explained process to avoid this and complete the Software Recovery process successfully.

Environment:

  • Product(s): RUCKUS ICX-7150-C12P
  • Software / Firmware Version: This issue is not Version specific; it happens during the software recovery process of the RUKCUS Switch stuck on boot mode.
  • Other Conditions: -NA-

Root Cause:

This issue is usually when the Firewall is ON/Enabled on the Laptop/PC that is used to perform the Software Recovery process.

Diagnostic Step:

Imran_ruckus_0-1701106734787.png

FIGURE 1 showing the highlighted “ping failed; host 192.168.0.x is not alive” error

Solutions to avoid this issue:

1. Please turn off the Windows firewall as explained in this guide link and retry the software recovery process once again.

Please make sure the Windows firewall or any firewall is in a disabled/off state for all network profiles: Domain network, Private network, and Public Network, (Please refer to the FIGURE 2 for more information).

Imran_ruckus_1-1701106734845.png

FIGURE 2 Firewall & network protection information

When you turn off the firewall, please close the putty and restart it once again, restart the software recovery process as per the guide starting from setenv IP configuration.

***********

2. Even after turning off the firewall if you see the same error. Please perform the next commands after this step as explained below and in the Software Recovery guide.

Please perform the commands:

“setenv image_name SPS08090k.bin”                                        (enter the correct image file name)

 “update_primary”                                                           (upload the image on the primary partition)

Imran_ruckus_2-1701106734847.png

FIGURE 3 Command information

“setenv image_name SPS08090k.bin”                                        (enter the correct image file name)

“update_secondary”                                                           (upload the image on the secondary partition)

Imran_ruckus_3-1701106734849.png

FIGURE 4 Command information

*Wait that loads the image and continue with the boot:

 “setenv uboot mnz10115.bin”                                                    (enter the correct boot file name)

 “update_uboot”                                                                      (upload the boot code)

Imran_ruckus_4-1701106734851.png

FIGURE 5 Command information

* Wait that loads the boot and continue with the Final command reset:

“reset”             (finally enter reset to reload the unit)

Imran_ruckus_5-1701106734852.png

FIGURE 6 Command information

After performing the above commands and a successful Software Recovery, the SYST and PWR lights on the Switch must turn GREEN with the Switch starts working normally.

Please post a query in RUCKUS Lennar Support if you need any assistance in this regard OR any other issues with the Lennar Home RUCKUS devices.

Thank you for visiting the RUCKUS Lennar Home Community Forum.

Version history
Last update:
‎12-20-2023 06:59 AM
Updated by:
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