Showing results for 
Search instead for 
Did you mean: 

Zonedirector 1200 Ap registering

New Contributor II

Hello and good day!

is there anyone know the other way on how to register R510 AP to Zonedirector 1200 v10? im having troubles lately to my client. here is the scenario.

 - Access point is on standalone mode. i can access via Web Gui then try the default username and password but it cannot push through the web ui. 

- tried to access via cli then i was in the cli mode on the access point.

 - tried to configure the access point to the "set director" ip to register the access point with the clients existing controller but without an ip address on it. ( noted: the clients existing controller license are now activated.)

- tried to look up on the controller but there are no ap that has appeared on the controller.

ay inputs on how to configure the access point with an ip address on it using CLI so that  the ap and controller has the same subnets and the controller will recognize the access point due to the same subnet.



Community Admin
Community Admin

Hi Nio,

  • Check if AP models are supported on current ZD firmware.
  • Make sure AP and ZD can reach each other over the network and there is no firewall blocking important ports.
  • Go to AP CLI, ping ZD IP to confirm IP connectivity.
  • Make sure APs are connecting to ZD on correct country code. Run "get boarddata" and "get countrycode" command to check country specific info.

Syamantak Omer
RUCKUS Networks, CommScope!
Follow me on LinkedIn

thank you for this