Showing results for 
Search instead for 
Did you mean: 

Power outage caused my Ruckus switch boot as Router

New Contributor

Hi, I bought a lennar home in 2021 and it came with a ruckus switch ICX 7150 C12P. 

A couple of months ago there was a power outage and this switch came back on as Router and is causing internet issues. Constant disconnects. 

I tried to use the GUI and also the SSH but both ways I couldn't make the ruckus box boot as a router. 
with SSH I tried doing a `boot system flash primary yes` and using the GUI I did the same. But in both cases ruckus is coming up as router only. Not sure what to do at this point. It's running 08.0.90 firmware.


New Contributor

Called ruckus networks support and they said since it's lennar, posting in this forum is the only way to start a complaint. 

RUCKUS Team Member

Hi Chaitujil 

Could you brief us more on "But in both cases ruckus is coming up as router only. " this statement . If you are able to access switch using console. Could you please share output of "Show version" . Thanks 

Did this get resolved? I’m having the same issue. I can’t use my internet. It went out on Friday and I rebooted, but I still can’t get it to work. How do we get this resolved if we cant talk to someone? I want to get rid of this router system because you all don’t service them and it’s a hassle to get things fixed. 

RUCKUS Team Member

Could you please help me with with below questions. 

1) Do you have access to the switch ? 

2) Would you be able to connect to the switch using console and help us with "show version " and "show flash" output ? 

3) Is the switch part of Ruckus Cloud ? 

From what you have mentioned I feel that after power outage the switch booted from router code and is causing a problem . 

If you have access to the switch and run "show flash " and "show version" this will help you to understand if you have booted from primary or secondary image 

If the switch "SPS "code is in primary then once you have access you can use "boot system flash primary" to boot to primary image 

You also have option from BOOTROM mode but will need a console access to the switch