Showing results for 
Search instead for 
Did you mean: 

Issue with Stacking new unit in stack existant. ICX7150 (08095F UFI)

New Contributor

Hello everybody, 

I have a problem when a try to add a new unit in an existing stack of ICX7150. (08095F)

Of course, the active stack and the unit have the same version. 

The stack mount well,  but the active controller request a reboot of my new unit everytime the stack mount. 
I have try to add with static and dynamic methods. 
Here the logs of my issue : 

____________________ ON ACTIVE CONTROLLER_________________

SSH@SW_EMERAUDE_253#sh stack
T=3h30m53.1: alone: standalone, 😧 dynamic cfg, S: static
ID Type Role Mac Address Pri State Comment
1 S ICX7150-48PF active fc5c.4532.3988 200 local Ready
2 S ICX7150-48 standby 3845.3b2f.5238 190 remote Ready
3 D ICX7150-48P member 903a.7216.d3a8 0 remote Reset: vlan: U1 1024, U3 4

active standby
      +---+          +---+           +---+
-3/3| 1 |3/1--3/3| 2 |3/1--3/3| 3 |3/1-
|     +---+          +---+           +---+   |
|                                                    |
Will assign standby in 78 sec due to election

Standby u2 - protocols ready, can failover
Current stack management MAC is fc5c.4532.3988

_______________________ON NEW UNIT (CLI)_________________________________________

Success - Enable stacking. This unit actively participates in stacking

RSA Key pair is successfully created
[MEMBER]local-3@ICX7150-48P Switch>
[MEMBER]local-3@ICX7150-48P Switch>
PS 1, Internal Power supply detected.
PS 1, Internal Power supply is up.
PoE: Stack unit 3 PS 1, Internal Power supply with 370000 mwatts capacity is up

Creating certificate, please wait...

SSL Client Certificate is successfully created
UNIT3:System initialization completed...console going online.
Copyright (c) Ruckus Networks, Inc. All rights reserved.
UNIT 3: compiled on Dec 16 2021 at 03:40:25 labeled as SPS08095f
(31457280 bytes) from Primary SPS08095f.bin (UFI)
SW: Version 08.0.95fT211
Compressed Primary Boot Code size = 786944, Version:10.1.21T225 (mnz10121)
Compiled on Wed Aug 25 06:27:49 2021

HW: Stackable ICX7150-48-POE
UNIT 3: SL 1: ICX7150-48P-2X10G_2X1G POE 48-port Management Module
Serial #:
Software Package: BASE_SOFT_PACKAGE
Current License: 2X10G
P-ASIC 4: type B160, rev 11 Chip BCM56160_B0
UNIT 3: SL 2: ICX7150-2X1GC 2-port 2G Module
UNIT 3: SL 3: ICX7150-4X10GF 4-port 40G Module
1000 MHz ARM processor ARMv7 88 MHz bus
8 MB boot flash memory
2 GB code flash memory
STACKID 3 system uptime is 25 second(s)
The system started at 03:54:57 GMT+00 Thu Dec 16 2021

The system : started=warm start reloaded=by "reload"
My stack unit ID = 3, bootup role = member

[MEMBER]local-3@ICX7150-48P Switch>UNIT3:In szAgent_save_initial_runningConfigTimestamp(), 0
T=32.0: Election, I 903a.7216.d3a8 was member, no change, ID=3, pri=0, 3U(1-3), A=u1, nbr#=2 2,reason: u2: port-up,
T=34.9: Election, I 903a.7216.d3a8 was member, no change, ID=3, pri=0, 3U(1-3), A=u1, nbr#=2 2,reason: u1: stk-po-chg,
T=38.4: Boot request from u1 mac=fc5c.4532.3988, my ID=3, reason: vlan: U1 1024, U3 4, flash: Primary, jumbo=0,



Has somenone knowledge of this issue ? I've try some technics but this issues occur everytime. 

Thank you very much. Kevin


RUCKUS Team Member

Hi KevAktea33

Thank you for reaching us

Have you tried factory defaulting the new unit using command "device# erase startup-config" Then tried to add "stack-port" and "stacking enable" in the new unit and connected single stacking cable from the stack to new unit instead of two and tried testing ? 

If no could you try it once using only single stacking cable connection instead of ring also make sure to have factory default setting with just stack port and stacking enabled on the new switch.

Could you help us with below commands from stack switch and new unit 

  • show license 
  • show license installed
  • show version
  • show flash
  • show vlan