Showing results for 
Search instead for 
Did you mean: 

ICX6610-48P - PoE Error: Device 0/1 failed to start on PoE module

New Contributor II
Upon boot-up (cold or reload) the switch is failing to initialize the PoE module.  Is there anything I can try to resolve this?

ICX6610-48P Router>PoE Info: PoE module 1 of Unit 1 on ports 1/1/1 to 1/1/48 det                ected. Initializing....
PoE Error: Device 0 failed to start on PoE module.
PoE Error: Device 1 failed to start on PoE module.
Resetting module in slot 1 again to recover from dev fault
PoE Info: Hard Resetting in slot 1....
PoE Info: Resetting module in slot 1....completed.
PoE Error: Device 0 failed to start on PoE module.
PoE Error: Device 1 failed to start on PoE module.


Contributor III
Do me a huge favor...  Do a "sh chassis"

I have had an ICX 6430-48P a couple years ago that had a PoE failure, and the power supply showed as bad under the "sh chassis"

Let's just rule that out, first... because those are less effort to replace than the entire switch chassis.

New Contributor II
#show inline power detail

Power Supply Data On stack 1:

Power Supply Data:

power supply 1 is not present
Power Supply #2:
        Max Curr:       13.6 Amps
        Voltage:        55.0 Volts
        Capacity:       748 Watts

POE Details Info. On Stack 1 :

General PoE Data:

02.1.0 Build 004

Cumulative Port State Data:

#Ports    #Ports     #Ports   #Ports    #Ports       #Ports     #Ports
Admin-On  Admin-Off  Oper-On  Oper-Off  Off-Denied   Off-No-PD  Off-Fault
5         43         0        48        0            0          0

Cumulative Port Power Data:

#Ports  #Ports  #Ports        Power       Power
Pri: 1  Pri: 2  Pri: 3  Consumption  Allocation
0       0       5           0.0   W     0.0   W


#sh chassis
The stack unit 1 chassis info:

Power supply 1 not present
Power supply 2 (AC - PoE) present, status ok
        Model Number:   23-0000142-02
        Serial Number:  FSG
        Firmware Ver:    B
Power supply 2 Fan Air Flow Direction:  Front to Back

Fan 1 ok, speed (auto): [[1]]<->2
Fan 2 ok, speed (auto): [[1]]<->2

Fan controlled temperature: 44.5 deg-C

Fan speed switching temperature thresholds:
                Speed 1: NM<----->84       deg-C
                Speed 2:       79<-----> 87 deg-C (shutdown)

Fan 1 Air Flow Direction:  Front to Back
Fan 2 Air Flow Direction:  Front to Back
MAC 1 Temperature Readings:
        Current temperature : 30.0 deg-C
MAC 2 Temperature Readings:
        Current temperature : 41.5 deg-C
CPU Temperature Readings:
        Current temperature : 42.5 deg-C
sensor A Temperature Readings:
        Current temperature : 28.5 deg-C
sensor B Temperature Readings:
        Current temperature : 33.5 deg-C
sensor C Temperature Readings:
        Current temperature : 34.5 deg-C
stacking card Temperature Readings:
        Current temperature : 44.5 deg-C
        Warning level.......: 82.0 deg-C
        Shutdown level......: 87.0 deg-C
Boot Prom MAC : cc4e.24bf.fa24
Management MAC: cc4e.24bf.fa24

I couldn't find anything on additional commands to type after "detail"

#show inline power detail debug-info
Invalid input -> debug-info
Type ? for a list

Thanks guys for trying to help out.  Any ideas?

Contributor III
I think you need to RMA

New Contributor II
Unfortunately, I'm not able to RMA it because it was purchased used.  I was hoping there was something that could be done but after all the help so far, concerning this issue, it just wan't meant to be.  Thank you everyone.

Gosh... Have you tried engaging the seller then?  I have always worked for the initial purchaser, who is my employer, but if I were a seller and this happened, I would probably RMA it for you at most charging you shipping.

Ruckus actually covers the shipping in our case they send the replacement with a return label.  That said, we have had very few devices fail overall...  Not a single 6610 at this point in time *knocks on wood*