Showing results for 
Search instead for 
Did you mean: 

the only light on the ruckus 7363 is the power light ,

New Contributor
the only light on the ruckus 7363 is the power light , i have no wireless internet, can anyone help ?

Valued Contributor II
Hello Nir,

With reference to your post, have you tried performing a factory reset on the unit by holding down the Reset button continuously for 8-10 secs while keeping the unit powered. If this is done already and you still see no other LED's blinking/flashing you need to contact support and get the unit replaced.

Are you able to access the web GUI of this unit? If yes, please check if you have enabled Wireless Availabiity under the Wireless SSID's configuration page.

New Contributor III
Look like a possible hardware issue to me. below info tells the status for LED on 7363 when they are completely off.

WLAN LED - off means: The WLAN service is down.
DIR LED off means: The Access Point is in standalone mode.
AIR LED Off means: The WLAN service is down.

May be unit lost its configuration hence this issue. Hard resetting should help as suggested by keith.

New Contributor
I have placed a bandaid on this by manually setting the IP of the access point in the same range as the zone director. It then finds the ZD and works fine. Still looking for an answer without RMA.

Edit: The RJ45 connection within the AP is broken or fried. Connecting the secondary ethernet worked fine. So the recap the POE function works and the data only works when using the other port.

RMA would be your solution.