Showing results for 
Search instead for 
Did you mean: 

r510 setup

New Contributor II

try to configure an r510 new out of the box.

I can ping unit at default address but browser will not connect due to ssl errors tried chrome ff edge and ie11

no go

any ideas?


RUCKUS Team Member

Hi @paul_milcheck,

If you are getting a cert error, you can click on Advance and then Accept the risk and continue, you will be able to see the login page.


If still doesn't work, try to ssh into the AP using Putty or any other ssh tool, check the output of below commands.

rkscli: get https

HTTPs access is enabled

rkscli: get http

HTTP access is disabled.

if https still doesn't work, enable http on the AP with the command "set http enable" and test in the browser.


Vijay Kuniyal

Staff Technical Support Engineer

CCNA RnS | CCNA Wireless | CWNA | RASZA | Meraki CMNO | RACPA

RUCKUS Team Member

Hi @paul_milcheck 
The error you see is because the AP has default SSL cert.
If you click on Accept and Continue, then you should be good.
Follow the steps provided by Vijay Kuniyal as below and let us know if you face any issues.

New Contributor II

Am able to get further thanks to rebooting the device ,but now am stuck at :Building the Unleashed Network. It may take a few minutes.


Hi @paul_milcheck 

Looks like the AP is trying to see if there is any other Master in the network before it elects itself as Master. If the AP is stuck in that mode for too long, try rebooting or resetting the AP.