Showing results for 
Search instead for 
Did you mean: 

convert AP from unleashed to standalone

New Contributor II

I have an unleashed member AP running firmware and I want to make it standalone. I performed a reset using the reset button and now I can access it using but the usual super/sp-admin won't let me in, what am I missing ?


RUCKUS Team Member

Hi @paul_4gzwo1u6ep 
super\sp-admin is the default credentials which has to work after the factory reset, are you able to SSH to the AP using the same credentials?
If yes, try using the different browser.

Try doing a factory reset one more time by pressing the reset button for 10 seconds and then try accessing it via SSH.


that's weird, I tried your advice and it worked. I tried the same process on another AP and it didn't work. I cleared the chrome browser cache and then it worked. I find that sometimes I cannot access the unleashed master unless I also clear the cache. is this a known problem


Hi @paul_4gzwo1u6ep 
I'm glad that we are able to isolate the issue.
Can you confirm the browser which you are using?
I use Chrome all the time but faced this issue one time due to cache issue. Firefox works fine.