cancel
Showing results for 
Search instead for 
Did you mean: 

Unleashed Firmware Upgrade option frozen (200.7.10.202.94)

stuart_lord
New Contributor II
Hi, I'm trying to update the firmware on my unleashed network, however when i go to the upgrade page the screen just hangs as per image below.  the button is non-responsive.  All the devices are on the same firmware version (200.7.10.202.94).  I've tried shutting all the devices down at the same time and then powering them back on, but still have the same problem.  Can anyone advise how to get these updated.  
Image_ images_messages_6152e41c352c2350ea691bb5_c901693b6ce82d14f1389fdc6f437482_Screenshot20210928103810-f6371c42-a6c5-46d9-b99e-4b05081ecf39-691874536.jpg

Also, if i go to System - System Info and try to add a Name and generate the Unleashed ID i can't do it.  No name, system version or unleashed id is shown.  maybe it's linked to the above problem?

1 ACCEPTED SOLUTION

stuart_lord
New Contributor II

Ok, after saying the above about the page only working in Edge, I thought I would just try to use internet explorer to see how that works and wouldn't you know it, the upgrade option is available now!  it seems this version isn't compatible with Edge or Chrome browsers.

Image_ images_messages_61572486c2e84d68c74a0adc_105ba3f3d0e81f529609fc558f1b1f40_Screenshot20211001160423-116d4fd7-27ea-4ea5-b5aa-4afe17b4b635-149368448.jpg

View solution in original post

7 REPLIES 7

syamantakomer
Moderator
Moderator

Hi Stuart,

Is there a firewall or gateway  between the Unleashed and the internet? If yes, are you blocking any traffic from AP management VLAN towards the internet?

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

@syamantak_omer thanks for the suggestion, i will check it out asap.

I Have this problem too

@syamantak_omer hi, there is a gateway and a firewall between the unleashed and the internet but as far as i can tell the unit has internet access with no problem.    The internet status at the top of the main Unleashed page has all green ticks and is connected.  

in the System - IP settings - Management interface, this isn't enabled.

I should also point out that for some reason i can only access the unleashed web page from Edge and not Google Chrome browser.  when i try Chrome i get an ERR_EMPTY_RESPONSE and page not working after trying to log in?

Labels