Showing results for 
Search instead for 
Did you mean: 

T350se Not Connecting to Network

New Contributor

My new T350se outdoor AP is not connecting to my existing Ruckus network.  The CTL LED continues to slowly flash green after multiple resets.  I cannot figure out next step.  It will not join the network.  I cannot even connect to the wifi network!!

Please help!

A few background points:

1. My existing network has 8 Ruckus indoor APs (R320s and R350s).  The master is an R350.  All are upgraded to latest firmware.

2. I've confirmed the network cable works.

3. I've tried to reset the T350se multiple times.


RUCKUS Team Member

Hi @glennj1981 ,

It seems the AP not finding the Master AP from the network. Please check the below link and help me with below queries:

  1. Could you confirm if the Master and the T350SE is on the same network?
  2. Could you check the DHCP for AP's IP address using the AP MAC?
  3. If the AP has an IP, please copy/paste the IP address of the AP in a web browser and check if you can access  the AP UI.

If the above steps didn't allow you to get access, we need to hardwired a laptop into an AP to confirm if the hardware is faulty. Please check the below article for guidance.


1. Yes -- Master and T350se is on the same network.
2&3.  I am unable to check the IP as I cannot access the AP UI.  

I've attempted to hardwire the laptop directly into the AP (utilizing a PoE injector to power up the AP).  I cannot seem to get a connection.  The Power LED on the AP continues to flash green. 

Separately, I then tried to restart and do a hardwired connection via a laptop plugged into same switch as both internet access AND the new AP.  Couldn't find the AP.

I cannot access the support article you reference above.

Accessing the AP on its default IP


Accessing the AP on its default IP


How to Access the AP on its default IP ?

Customer Environment

AP managed by SZ/vSZ/Cloud_Controller/ZD Unleashed Environment Standalone AP


Tools required:

1. Straightened Paper Clip.
2. A Laptop.
3. PoE adapter/Power adapter to power up the AP.

Step-1: Hard Reset

- On the AP back console using paper clip, press hold the button which says "Hard Reset" within a tiny circular port for about 10 to 12 seconds.
- AP reboots once the button is released. At this point AP should be ready to be accessed through default IP.

Note that, partially pressing reset button will not Factory Reset the AP but reboots the AP.

Step-2: Accessing the AP

- Hard-wire a laptop to the AP and make sure static IP address is assigned in the range of 192.168.0.X/ Example:
- Post assigning the IP address check if the AP's default IP is reachable by initiating Ping requests.
- If the ping request times out or unreachable. Try swapping Ethernet Cable/AP Eth Port/PC.
- If the AP is reachable, we can make use of any Browsers or SSH into the AP using Putty to perform configuration.
With regards,
Orlando Elias
Technical Support