cancel
Showing results for 
Search instead for 
Did you mean: 

Strange issue with ZoneFlex 7363

nikolay_danev
New Contributor III

Hello,

When I'm using my home router as a AP and when I'm connected to it and using Hik-Connect app on which is set public IP (which ISP assign to me) and the port which the IP camera use, there is no issue and I can see it, but when I stop the wireless network on my home router and connect to it the Ruckus AP, after that I connect to Ruckus AP and using Hik-Connect app with same setting as above I cannot see the IP camera.

I can see it only when I set the private IP which is assigned to the IP camera in Hik-Connect app.

Could you please help me to solve this issue?

Best Regards

20 REPLIES 20

syamantakomer
Moderator
Moderator

Hi Nikolay,

Please go to WLAN advanced settings and se the directed multicast to "0".

Your camera mostly using MDN based device discovery.

By default, Ruckus APs convert multicast packets to unicast but not all devices like it, thus you may have device/service discovery issues. Disabling multicast conversion should probably fix the issue.

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

nikolay_danev
New Contributor III

Hello,

I checked, but I have only disable/enable option on this.

I already disabled the "Directed Multicast" but the situation is same.

rkscli: get qos wlan0
Ruckus Wireless SmartMedia QOS info for wlan0 interface

QOS Configuration options:
Classification:               Enabled
UDP Heuristic Classification: Enabled
TOS Classification:           Enabled
Dot1p Classification:         Enabled
VID Voice Classification:
VID Video Classification:
VID  BE   Classification:
VID  BK   Classification:
Dot1p Classification VIDs:
Dot1p Marking VIDs:
Directed Multicast:           Disabled
IGMP Snooping Mode:           Enabled
MLD Snooping Mode:            Enabled
Static TOS marking:           Disabled (0x0)
Static Dot1p marking:         Disabled (0x0)

General      Mcast->U      Cloned     Filters    TOS-Mark
Stats              90          90       0/0/0    0/0/0/0

L2 Mcast      Packets     Unicast    Unk-Drop Known-Mcast
UDP Data          200         180         110       21034

Heuristics      Voice       Video
UDP Packets       922           0

IGMP/MLD   Clone1/2/3
Errors          0/0/0

No Filters are currently defined on wlan0 interface
OK

Best Regards

@nikolay_danev could you run below command and check the QOS settings on eth interface?

get eth     (this will tell you which port is uplink for the AP)

get qos ethx (depending upon the output of get eth, run this command with correct port number. Ex: get qos eth0 or get qos eth1)

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

Hello,

Here is the output from get qos eth2:

rkscli: get qos eth2
Ruckus Wireless SmartMedia QOS info for eth2 interface

QOS Configuration options:
Classification:               Enabled
UDP Heuristic Classification: Enabled
TOS Classification:           Enabled
Dot1p Classification:         Enabled
VID Voice Classification:
VID Video Classification:
VID  BE   Classification:
VID  BK   Classification:
Dot1p Classification VIDs:
Dot1p Marking VIDs:
Directed Multicast:           Enabled
IGMP Snooping Mode:           Enabled
MLD Snooping Mode:            Enabled
Static TOS marking:           Disabled (0x0)
Static Dot1p marking:         Disabled (0x0)

General      Mcast->U      Cloned     Filters    TOS-Mark
Stats               0           0       0/0/0    0/0/0/0

L2 Mcast      Packets     Unicast    Unk-Drop Known-Mcast
UDP Data            0           0           0       32428

Heuristics      Voice       Video
UDP Packets       403         570

IGMP/MLD   Clone1/2/3
Errors          0/0/0

No Filters are currently defined on eth2 interface
OK

Best Regards

Labels