cancel
Showing results for 
Search instead for 
Did you mean: 

Secondary Ethernet R550 turn off with PoE switch

javier_leal_lil
New Contributor II

Hi!

I have some AP Ruckus R550. I want to connect some wired devices to the secondary port AP. I configure this port like default acces port with only 1 vlan. The problem is that this port is turn off when the ap is connect to PoE switch. However, if I connect AP with a independient PoE it work fine. I also configured the PoE operating mode with 802.3af. The switch is Allied Telesis and the PoE port configuration is in auto and it is enable to offer 30W. Any answer? I dont see sense it.

Thanks! Regards

2 ACCEPTED SOLUTIONS

syamantakomer
Moderator
Moderator

Hi Javier,

Just edit the AP model specific settings and change the power from Auto to 'at' and save the settings.

In 'af' mode 2nd port will be disabled and this is as per design,

syamantakomer_0-1667410569431.png

Refer datasheet from https://webresources.ruckuswireless.com/datasheets/r550/ds-ruckus-r550.pdf for more info.

 

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

View solution in original post

Great! Glad to know it worked.

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

View solution in original post

3 REPLIES 3

syamantakomer
Moderator
Moderator

Hi Javier,

Just edit the AP model specific settings and change the power from Auto to 'at' and save the settings.

In 'af' mode 2nd port will be disabled and this is as per design,

syamantakomer_0-1667410569431.png

Refer datasheet from https://webresources.ruckuswireless.com/datasheets/r550/ds-ruckus-r550.pdf for more info.

 

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

Thanks very much!! I didnt read this part of datashet. After make changes now it is working fine

Regards

Great! Glad to know it worked.

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI
Labels