Showing results for 
Search instead for 
Did you mean: 

How to Troubleshoot High CPU utliization on the Ruckus vSZ-D virtual machine

New Contributor II
We are currently running our environment in two virtual machines: Ruckus vSZ-E and vSZ-D
According to the webUI we're running the following:
Controller Version
Control Plane Software Version
AP Firmware Version

We have a total of 10 x R720 and R610 APs in 1 zone with 3 AP Groups. Not a large deployment. Our subject matter expert left the company recently and I'm trying to walk through the training/documentation to become familiar with Ruckus.

Recently we've started experiencing our vSZ-D instance running at 98% CPU for long periods of time. I'm at a loss on where to begin troubleshooting this. I am able to SSH to the device and login/enable.

I've tried a few things on various posts and the tried and true graceful shutdown/restart. Could someone point me to a KB article or troubleshooting steps to start digging deeper?

Contributor III
Have you tried re-provisioning to Tier two specs? 4proc 16gb ram? that's where I had to go to get my Proc off redline.

This may not be helpful if you simply never noticed your VZ-D was redlined(like me). I would personally start by configuring the syslog and having support review your logs from VZ-D

I did look through the documentation for the recommended specs to compare against what's in our environment. I couldn't find something specific to the vSZ-D but did use the specifications found for the overall release.

Per Ruckus documents for our release at the base Essentials install (1-2 nodes, 1-100 APs), they recommend:
100 GB HD, 2 vCPU, 13 GB RAM
Ours was
10 GB HD, 8 vCPU, 13 GB RAM

I did increase the HD size on the vSZ-D instance to 100 GB from the 10 GB while it was gracefully shutdown. Another forum article indicated the device should detect this additional space and start using it.

Appreciate the response.

This is a somewhat recent development though as our VM environment sends notifications upon CPU thresholding.

That being said, it doesn't appear to have been configured to forward syslogs. I will work on getting something setup to be able to review them.