Showing results for 
Search instead for 
Did you mean: 

Ruckus AP R720 No 5GHz radio signal

New Contributor II

Hello! I have had this r720 for a while, sitting in a corner. Originally I believe it was on zoneflex or SZ, Im unsure as I flashed it to Unleashed immediately. 

The trouble I'm having is the 5GHz signals don't show up for any client or on the wifi analyzer apps I typically use. 

Looking at this article (link below) it does say that the SZ could be flashed using a KSP er-6969. I have tried setting the channel width to 40MHz but that doesnt seem to change anything. I have tried Unleashed and the current solo AP firmware.

My question is, does flashing the latest SZ firmware apply the fix er-6969 or do I have to find a specific firmware with that fix listed? 

I also see SZ patches in the list of FWs but I believe Id need a controller for that?

Thanks for the time!



RUCKUS Team Member

Hi @aristotelis_cas,

Yes the KSP fix will be for the SZ(Controller firmware), for 3.4 version, however on the newer firmware version this issue was fixed.

I would like to know more details, do you see the same set of logs on the AP syslog, events as mentioned in the documents, what firmware version did you try in the AP as of now (Solo and Unleashed).

If possible can  you share any screenshots of AP WLANs info?

Vijay Kuniyal

Staff Technical Support Engineer

CCNA RnS | CCNA Wireless | CWNA | RASZA | Meraki CMNO | RACPA

Hello, thanks for the reply! I dont see the same errors mentioned in that article.

Today I initially zoneflex installed. I could not access the later Solo firmware as it was listed as only for Premium support. At some point today that changed for my account and I currently have installed. Though the behavior is the same.

I have also tried various set ups with Unleashed including letting my R610 manage it. No luck.

I have a 802.11at switch I have tried powering it with along with a bt injector (60watts). Both configurations seem to behave the same in the Soloap setup.

Edit: I noticed now with this latest Solo Firmware allowing me to enable 5GHz. After a few minutes, SSH with putty and the webpage become nonresponsive until I power cycle the AP. 

Master AP R610Master AP R610Secondary R720Secondary R720R720 SoloAP 2.4GHz signal is presentR720 SoloAP 2.4GHz signal is presentR720 signal is not present. 5ghz LED is orangeR720 signal is not present. 5ghz LED is orange

Hello @aristotelis_cas ,

The Amber LED on 5 GHz means there is no client associated/connected to the 5GHz radio.


Refer to the below guide (page#12 for reference) :

Also, I noticed (from the above screenshot) the BSSID shows a all zeros (00:00:00:00:00:00).

I could suggest the following troubleshooting:

1. Hard reset the AP using a paper clip to factor default it. Press and hold the FD pinhole for 40 secs.

2. Create a Test SSID

3. Try to connect any client to the SSID.

Note: In case the client doesn't connect to 5GHz, then for testing, disable 2.4 GHz radio on the AP and try to connect to the AP on 5GHz to verify if the client is getting associated and the LED turns Green.

Feel free to revert for any further questions.

Sarita Shekhar | CCNA | CWNA
Staff Technical Support Engineer,

Ok thanks!

1. i hard reset with the button 

2. for some reason the 5.0GHz section doesnt show up in the table of option.

3. at the moment cant setup 5GHz at all?

Im guessing this device never worked and the previous guy had it on the shelf to do something with it later. Or figure out what was wrong with it.