Showing results for 
Search instead for 
Did you mean: 

Ruckus 7962, set 802.11n only?

New Contributor
I want to set both bands to use 802.11n only, but there is no option to do so.

You can see in this screenshot for the 5G radio, the only option is a/n. On the 2.4 radio, the only option is b/g/n.

How can I set it to N only?

I am running on a standalone 7962.

Image_ images_messages_5f91c3db135b77e2478b51b5_a1f07943c586d5247b895541a1765a67_RackMultipart201611049770dr76o-d7efe43c-68c6-47c3-8c9f-fe2412e1d3a2-377329062.png1478226826

Esteemed Contributor II
The option is not available.  We will connect 802.11ac, or 802.11n clients.

New Contributor
I'm running a 7962 and it does not have AC...I'm looking to deny B, G and A clients.

Page 128 of the 9.8.1 users guide seems to say that I should be able to restrict to just one client type:

The wireless mode options include the following:
• Auto-Select: Allows both 802.11g- and 802.11b-compliant
devices to connect to the network. This is the default setting.
• 2.4GHz 54 Mbps (For faster 802.11g devices only): Allows
only 802.11g-compliant devices to join the network.
• 2.4GHz 11Mbps (For slower 802.11b devices only): Allows
only 802.11b-compliant devices to join the network.

New Contributor

Is there a CLI command to select N only?

Contributor II
There's a few other threads here saying the best you can do is disable dsss/cck.
On a solo 7962 you can do this with set ofdm-only wlanx enable
(get wlanlist will show you the mappings between wlanID and ssid)