Showing results for 
Search instead for 
Did you mean: 

R510 Unleashed - disable 802.11b

New Contributor

Hi Guys,

iam running a mesh with 3 R510 AP with Unleashed Firmware

There should be an AP-Group Option for configuring 11n only Mode.

But there is no such Option. This one is missing.

Image_ images_messages_61ec58064ad08869ee0087d1_2a428a8bf2036378be744d140acf674f_2022012220_11_29Window-3f70605f-a15f-4b2a-89ce-27113e78a0a4-1633034033.png
What did i wrong? Why there is no Option as described in Online help?
Image_ images_messages_61ec58064ad08869ee0087d1_9a11f982c48707488828a1f8e8b674a2_2022012220_14_16Window-792d440d-0f41-40ed-9a2c-08a937716a94-2112061450.png

New Contributor
Image_ images_messages_61ec73f508dc6165edbd31ab_596f96681b0aedb700b73726e0a06dcf_2022012222_14_40Window-103e386a-3095-469a-8d9a-5b403b5a19b5-1192232029.png
i changed the settings on master-AP. this changes should be synced to the other ap within the mesh?

@daniel_hainich​ I had the same issue on my unleashed network at home. OFDM-Only, but my wifi printer remained attached at b. I had to go in and make changes to the printer (Ad-Hoc mode was enabled) and that cleared it. Be sure to check the client as well.

This is likely a UI bug as 802.11b does not support OFDM. It was more likely actually connected using g or n standards. 

Contributor III

It's enabled alright...  Is this client 11b only?  Are you sure it's not connecting with 11g?  I'm not an Unleashed user so we might need some help from one of the Ruckus guys.  They're pretty good about chiming in. 


no, its an 11n client.