04-11-2023 12:10 PM
Hello,
Our story begins with a switch stack, we'll call it switch 3. Switch 3 has been communicating with another switch called switch 50.
Switch 3 and Switch 50 are using APs (model zf7363) to talk to each other.
switch 3 is configured as follows:
interface TenGigabitEthernet2/0/47
switchport trunk native vlan 10
switchport trunk allowed vlan 1,10,100
switchport mode trunk
end
and switch 50 is configured as follows:
interface GigabitEthernet1/0/1
switchport trunk native vlan 10
switchport trunk allowed vlan 1,10,100
switchport mode trunk
ip dhcp snooping trust
end
interface Vlan1
ip address 172.X.X.Z *netmask*
!
interface Vlan10
ip address 10.X.X.Y *netmask*
the meat of the story is that things in the IP subnet of VLAN 10 can communicate back and forth between the network (over the wifi). an example would be switch 3 pinging an IP in the VLAN 10 range (10.X.X.Y) that lives on switch 50. But when I try to ping an IP in the VLAN 1 range (Yes, I know, I inherited this network) there is no response. I will provide an example below:
SW-003#ping 10.X.X.Y
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.X.X.Y, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 2/21/43 ms
but when I ping switch 50 using the VLAN 1 range it shows below
SW-003#ping 172.X.X.Z
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.X.X.Z, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
I'm unsure if this is a Ruckus AP\WiFi issue or if I am missing a crucial bit of configuration on the Cisco side.
04-11-2023 07:54 PM
Please share network topology diagram to understand how the AP zf7363 is connected to the switches.
04-12-2023 04:34 AM
I'm unsure if this is something I can export from ZoneDirector, but this is how it is currently connected.
IDF on carousel is connected (mesh AP, 1 hop) ip address 10.X.X.98 Vlan 1 channel 3
Would submitting a debug log provide insight into the configuration?
Carousel is connected (root AP) ip address 10.X.X.97 VLAN 1 channel11
IDF on carousel is connected to switch 50 on interface gi1/0/1
Carousel is connected to switch 3 on interface TenGigabitEthernet2/0/47
04-14-2023 04:11 AM
We've decided to go in a different direction for what we are trying to do.
Thank you for the assistance.