Showing results for 
Search instead for 
Did you mean: 

Poor WiFi connection in Intel AX210,AX211

New Contributor III

Hello everyone.

Thank you for all your great tips.

We are currently experiencing the title trouble in the following environment.

Controller: vSZ-H (ver.
AP: Ruckus R650 (ver.

Client PC environment: Windows11
WiFi driver: Intel AX210
(Latest ver. as of 2/22/2023)

Authentication method: 802.1X EAP (WPA2)

The symptom is that I cannot connect to 802.11ax and 802.11ac WiFi.

We have investigated here and found the following.

After disabling WiFi6E, the authentication succeeded. →After that, after updating BIOS, I can't connect even if I enable or disable it.

When I set the authentication method to OPEN (WPA2,WPA3-Mix), the authentication succeeded.

I want to keep 802.1X EAP (WPA2) as the authentication method.
Do you have any ideas as to the cause or how to fix this? Any and all are welcome.

Thank you again for all your help.


Dear Hiro,

there are 2 possibilities for you. supports AP Zones with there you can run R700 with even new WIFi 6E APs on same Controller but in different Zones. has some nasty bugs and you need to run it with ap firmware that you cannot get APs with broken Firmware field in Controller. In that state AP is unusable and blocking, better causing failing API requests if the AP is included in request. No R700 possible. is best solution for you or you stick with and consider to use AP firmware (downloadable as Ap patch and is a 5-10 minutes things install it). It will bring R650 some good benefits and fix bugs that can cause a AP reboot)

I am glad that your issue seems to have been solved even with already.

Best regards,



View solution in original post

Dear Hiro,

you need to upgrade to anyway before you will be able to upgrade to (had  mixed up numbers). Check upgrade guide

From my point of view you need to do it like this:

Step 1: Upgrade to
Step 2: Upload AP patch and create a zone with it and move all R700 there. 
Step 3: Upgrade your 5.2.1.x zone to firmware
Step 4: Upgrade your SZ to
Step 5: Change firmware from to (optional if you expiriance problems stay with

Hope this helps you.



PS: Only 3.6.2 and 5.2.2 Zones are possible on 6.1.1 - no 5.2.1



View solution in original post


Contributor III

What is the specific driver version of the Intel wifi driver? This link looks relevant but only if you're using this version:

New Contributor III

Squozen Thanks for the reply.

According to the information you gave me, the driver version that solved the problem seems to be 22.110.X or later.

But unfortunately. the version of the driver I installed this time is and the cause seems to be somewhere else.

Dear Hiro,

update the AP firmware to if you can (depending on other APs in Zone).

My guess is that the dorps happen because you use a Fragattack unsecure and unpached firmware. And you intel driver is up to date and behaves like he is talking to a patched client

5.2.1 has a lot of issues and is even unsecure to fragattack. I had used several patches to improve behaviour & performance with (1017,1038,1050,1060) .. first Fragattack secure was

If you want to have a very good performance I recommend

Fragattack info:



New Contributor III

Thanks Mark for the valuable tips.

The APs currently registered with vSZ include the R700 as well as the R650.
As far as I can tell from the release notes, R700 is not compatible with, so it is difficult to update the vSZ version.

Therefore, we are considering applying the AP firmware to the R650 zone.
Although is a Solo Access Point, can the zone settings be inherited by the AP?