cancel
Showing results for 
Search instead for 
Did you mean: 

I just moved into Lennar home. Previous owners reset the switch and the AP's and it never worked

nunnotha
New Contributor

According to them nothing ever worked. So I downloaded the unleash app but I do not see the configure.me wifi network. The one AP that is plugged in is flashing green on the pwr light and has a solid green ctrl. Someone please help. I see the old admin, wifi name, and password inside of the panel with the switch but I also don't see that as a wifi network to choose. I think everything was erased. I need help, I'm not a tech pro but I think I can figure this out with a little help. Also, I have a modem/router that I want to use with this from Xfinity.

1 REPLY 1

syamantakomer
Moderator
Moderator

Hi @nunnotha,

I think first you have to figure out how your Ruckus ICX switch is connected to the router/modem and if you are getting network on ICX switch ports, if you connect a laptop directly on one of the ports.

For a starting point, share the below information and follow the steps.

  1. Check if you get network connection when plugging a laptop directly to Ruckus ICX switch.
  2. If above works, this is the port where you can connect one of the Ruckus APs.
  3. If you have more than 1 APs, please remove it and keep only one AP (call it master AP) in the network (connected on the port as per step-2).
  4. Now factory reset this master AP and wait for it to complete the boot. Refer the self-help topic from here which explains how to reset the RUCKUS APs.
  5. Monitor power LED and see if AP gets an IP (solid green power LED means it got an IP from network. Flashing green means AP is not getting IP).
  6. At this point, you may see configure.me SSID and you can connect to it for configuring the Master AP. Or, findout what IP this AP got (you can run a IP scanner while connected to the same switch and find the IP address matching AP's MAC address).
  7. If you have more than 1 APs, you may connect the rest of the APs one at a time and after a factory reset (to make sure there is only one master AP in the network).

If you don't get IP on step-1, this means ICX switch is not configured and you have to first configure it.

There is an entire page on support portal dedicated to Lennar customers, review it for how to setup things and post your results/queries here so that we can help accordingly.

https://support.ruckuswireless.com/hth-ruckus-at-home 

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI
Labels