Showing results for 
Search instead for 
Did you mean: 

How to set Access Point ruckus r610 so it can be used by more than 100 clients

New Contributor II
Dear Master,

I want to ask,
I have ruckus R610 to install in my office. I use the default settings, before I searched the internet that ruckus r610 could be used for 512 clients. but why after 100 clients, the client to 101 cannot connect to ruckus.
how do I set Access Point ruckus r610 so that it can be used by more than 100 clients ???
I did not find it in the admin menu
I have tried editing on the Access point menu (like the attached picture) but it's still the same.
Please help me 😞

Before edit setting :
Image_ images_messages_5f91c3f7135b77e2479007d1_ed4581dc1add944e71a310243de300c3_RackMultipart20190612115562dx3-82f30c80-7aec-484e-8606-ef9e5073dd32-1921277664.png1560320248

After edit setting :
Image_ images_messages_5f91c3f7135b77e2479007d1_c501747a9b3a86d455f400ff5f0b0b8e_RackMultipart2019061229921a742-790de93b-880e-4417-94fa-b0d4673455f6-1750183424.png1560320234

If you were adjust max client to 512 under Global >Other > Max cliients, you were correctly done.

That's Max number on the AP.

And you did set 100+ in WLAN setting, you have to see it connected 100+ client on the APs.

Example : If you did set 100 in WLAN setting, Max clients are 110 on 2.4Ghz and 110 on 5Ghz; total is 220 client on APs because you did set 512 under Global >Other > Max cliients.


Dear Mr. @Jeronimo

I have done what you informed me, but when the device goes to 101, it cannot connect with the notification "Temporarily Full Access Point".

This is my Ruckus R610 setting.

Please help me 😞

Image_ images_messages_5f91c489135b77e247ad89a2_699633247d1baf6dced7cc1a7303d7cb_RackMultipart20190624343381tln-5250e54a-de1a-42c8-a362-7311cdd473f8-565637350.png1561361437Image_ images_messages_5f91c489135b77e247ad89a2_b994a1568890c327c46f6b336fc38291_RackMultipart20190624533061q9l-9bfbfdbb-ca7e-4087-a61e-14ddda7a992d-790047985.png1561361450
Image_ images_messages_5f91c489135b77e247ad89a2_f0dc45145bc32dc73d0a82398cd64df2_RackMultipart201906241218811vl-2610e445-b57c-47c3-8d57-9c79be35db4e-758138408.png1561361509
Image_ images_messages_5f91c489135b77e247ad89a2_b81aae5bb77a5fb0bc6f51d9c6c623a9_RackMultipart2019062427517fmvt-7440afe1-4992-4dc6-a42b-6a79416d4802-805743261.jpeg1561361527

Please help 😞

Do you configure gateway-mode?

Gateway mode is disable.
Image_ images_messages_5f91c489135b77e247ad8f3e_9bcedc3b737efa726650f17c36e52b74_RackMultipart20190624729901k92-a32297de-9e72-488d-9908-911e34c7267c-433267389.png1561362895

You may help opening a case to solve or confirm.