Showing results for 
Search instead for 
Did you mean: 

How do I set the client to a maximum of 250 clients? Ruckus ZoneFlex R610

New Contributor II
How do I set the client to a maximum of 250 clients? I have set the menu priority but the client can only reach 100 clients in the original?

In this case, if you have valid support contract open a TAC case with the support.

New Contributor III

I'm having this same issue. Updated all the max clients to 200, but it still says 100 under each AP.

Hi @JacksonCampbell

Please let me know if the AP is connected to the Zone Director or the SZ/vSZ. 

On the ZoneDirector, we have the option to configure the MAX-allowed clients option under the Model Specific Config. 

Login to the ZD GUI.

Navigate to Configure ==> Access Points.

Under the Access Points group click on the Edit for the specific AP group. Below you can increase the Max clients associated with the AP.

Max Clients: Allow Maxclients to associate with this AP

We do not have an option from AP groups on the vSZ similar to ZD, a Feature Request is already in place. 

You can find the same in the below article:

Thank you!

It's on Unleashed. Regardless, as I said, I configured the WLAN to allow 200 clients/radio and I set the APs to be 200 clients/AP, but the AP info still says max clients 100, so there is a bug in Unleashed. Also, the CLI refuses to go into WLAN config mode, so there seems to be a bug there too.