Showing results for 
Search instead for 
Did you mean: 

Ebay R710 cannot connect via SSH or browser. NMAP reveals several ports open after factory reset

New Contributor II
Just received used R710 from ebay auction.  Plugged in to 12v power, factory reset, tried the phone app to try Typical Install, get the "Great you are connected to Unleased factory WiFi...." but when I hit start I get Unleashed  Unable to fetch default configuration from the AP.  So I try connecting via wire to, nothing, not SSH not HTTP or HTTPS.  Nmap reveals:

Discovered open port 53/tcp on
Discovered open port 9999/tcp on
Discovered open port 18301/tcp on
Discovered open port 1883/tcp on
Discovered open port 8099/tcp on

So, is there anyway to fix this?  Can I put Standalone or fresh version of Unleashed on it using the USB port?  Can you upgrade the firmware using the USB?

Thanks in advance for your help,


Community Admin
Community Admin
Hi John,

I think we have already discussed this issue on another thread.

Syamantak Omer

Syamantak Omer | Sr.Staff TSE | CWNA | CCNA | RASZA | RICXI

Contributor III
Sorry John, like so many before you, you've been sold an unsupported AP, and likely something that was bricked and damaged. I would submit to get your money back.
Also, on your NMAP, try using the -A switch. you'll likely find nothing 'listening' on those ports.

New Contributor III

I had the same issue. Solved by flashing a new firmware via tftp and connecting the onboard spi-pins.

@jside Could you share some info about the pinout and connection settings?

Did you use a standard serial cable or something like an Arduino TTL serial cable or what??