Showing results for 
Search instead for 
Did you mean: 

Can't get APs to connect to ZD. Are the versions compatible?

New Contributor
I have bought the following kit:

ZD1200, running
ZF7372, running

I have factory reset them, put them on the same subnet, but they don't seem to want to talk. Is this just a versioning issue?

I have tried manually entering the IP of the ZD into the AP, but still no joy.

I have tried upgrading the firmware on the AP (under Maintenance > Upgrade), but I get an error ("Control file download problem").

I tried manually looking for a firmware upgrade, but can't see anything above V9.

I found a spreadsheet from Ruckus, that seemed to say that the ZF7372 could run under a ZD1200 on V10 (, but I can't work out how to make this work (or be sure that this is indeed my issue)

Any advice very much appreciated.

Contributor III
Unfortunately, does not support the 7372. You would need to either downgrade the ZD to (or lower) or replace the AP with a model that begins with “R” (except for R300 which is also not supported).

New Contributor
Ahh, ok. Thanks for that. The spreadsheet stopped after 10.1! 😄

I'll look into the downgrade and then hopefully everything will just work!