cancel
Showing results for 
Search instead for 
Did you mean: 

Can't Connect to Ruckus R710 via iOS Device OR Admin

ardpub
New Contributor

I bought a used Ruckus R710 and successfully connected to the admin page via web browser but couldn't get any iOS devices (iphone or two ipads) to connect--it would just spin and spin but never connect to the WIFI network.

I tried installing this firmware but after rebooting I still can't connect on a mobile device and now it also stopped accepting the default user/password (super, sp-admin).  I tried a factory reset (reset button on R710 unit) several times as well as a whole list of default passwords without success.  I can connect to the Configure.MeXXXXX WIFI network using the serial number as password on my Macbook but it still says its not connected to the WIFI network in the Ruckus unleashed app.

Any suggestions?

1 REPLY 1

ardpub
New Contributor

I was able to get into the Web UI after clearing the browser cache. 

I also found a workaround to get the iOS devices to connect. I had to check the DHCP server box and then manually enter the DHCP settings on each device. Is there a setting I could change within the UI that would allow devices to connect with auto DHCP?