Showing results for 
Search instead for 
Did you mean: 

Apple device's WiFi problems (unstable)

New Contributor II

We got around 375 clients on our 40 APs (R700) where there are 47 Mac's (Pro and Air) & 67 iOS Devices who are having huge wifi problems. The wifi is instable, they can find the SSID but when they connect they are connected for like 5 minutes, then they disconnect and dont reconnect. Windows users also have some problems but not that huge in comparison of Apple users. 

We got the 2.4Ghz and the 5Ghz enabled.
2.4Ghz Channels (20Mhz) : 1,6,11
5Ghz Channels (80Mhz) : 36,40,44,48,52,56,60,64,100,104,108,112,116,120,124,128,132,136

We cant find the issue, most of the Apple users have there device up-to-date. The version of our APs is

Most of the issues are with Macbook Air's

I hope someone can relay on this problem and help us find a solution.

With kinds regards,

Valued Contributor
To eliminate one possibility...

there is an "almost" hidden setting that might possibly help. In ZD GUI (you don't say what you are using).
WLAN, edit, item up from bottom...inactivity timeout.

This has been problematic in some firmware releases around 9.8 (you'll have to dig to find the absolute scope).  Internally Ruckus call it ER-1553 or search for "timeout". For instance

[I've found 5mins too short and 1hr sucks up a lot of IPs from DHCP but that's my environment]

Image_ images_messages_5f91c424135b77e24798418d_768d77e2b0b88398daffccdc2f235b73_RackMultipart20150507274721y3s-7d4dbe13-f8a5-4dbf-8292-aad8abf64367-484449210.jpg1430991556

Hello Max,

Im sorry, we use the Zonedirector 3000.
We will try the setting you send.


Have you tried not using DFS channels (44 - 152)?

Valued Contributor II

I suspect that this is caused due to channel changes on AP which is happening and Apple devices are having a tough time to follow the changes hence get stranded in the process.

Please share current version of software on controller...

Try disabling self healing feature on the controller on both bands for "testing" only for few days and see if it helps.

Take a look at screenshot on how to do that -->

hope this helps...