Showing results for 
Search instead for 
Did you mean: 

vSCG Setup Wizard bootstrapping error.

New Contributor III
When I finish the vSCG Setup Wizard I get a bootstrapping error. I tried factory defaulting and starting over but get the same thing. I'm using the steps in the Getting Started Guide. Anything I should check or do differently?

Contributor II
Kind of odd, but I bet you are using the same admin and enable password. Try 2 different passwords.

New Contributor III
I tried 2 different passwords and got the same result.

Contributor II
What Hypervisor and what version are you running?
Do you have the minimum required resources?
Min CPU: 2 core
Min Memory: 5 GB
Min HD space: 100 GB

New Contributor III
ESXi 5.1 update 2
CPU: 2 sockets, 2 cores per socket
Memory: 8GB (memory usage is at 15 out of 32 GB )
HD: 200 GB thin provisioned

I've tried 1 interface and 3 interface.

One thing I've noticed is that the wizard spends a lot of time on the 'checking cluster name' step - don't know if this is normal or not. I'm using a simple cluster name of 'den'.