cancel
Showing results for 
Search instead for 
Did you mean: 

more restart to ZF7731 to work

majed_almaadauy
New Contributor
we have two ZF7731 connected as point to point connection but the connection always down and after restart the ZF7731 return work but this ever day i don't know the reason and i want to fix this problem .thanks
3 REPLIES 3

monnat_systems
Valued Contributor II
Hello Majed,

First i would like, please make sure that your P2P is following the best practice which can avoid usual outdoor deployment pitfalls.

http://connectdata.fr/files/documents...

I vaguely remember that our regional SE informed us about this an year ago that there are some CLI commands which once applied can give you relief to the issue you mentioned above. Here is how this works - commands once applied and if there is no Wireless link or connection between Root and non-root bridge then after certain period (user configurable) device will reboot on its own and will try re-estabilish the link. No more manual reboots and site visits etc.

I don't remember the commands, please check for those with support team and ensure that you are running latest on bridge.

Hope this helps.

majed_almaadauy
New Contributor
hello monnat systems
thanks for you reply i check my p2p and as it is and i download the CLI commands but i want to know which commands needed for making link stable and not needed to restart the bridge to reestablish the link again. thanks

monnat_systems
Valued Contributor II
Hello Majed,

I don't have the hardware to look in for you. I would request that you get in touch with support and would be in a better position to guide you thro from there.

I don't remember those commands.
Labels