cancel
Showing results for 
Search instead for 
Did you mean: 

Zonedirector not accessable and not able to restore factory default settings

Tjeerd
New Contributor

Good Day Pack,

 

I have a zonedirector ZD1200 in operation with 3 R500 AP. They where running fine in the network for the last two years. But for some reason the zonedirector is not connecting to the network anymore. The AP's are but since they are managed by the ZD1200 the WIFI network is down.  Since i was not able to connect with the ZD1200 webinterface via the IP adress it was last using. I tried to first reset the unit which did not help. Then i tried to restore to factory default by holding the F/D button on the device. But i noticed that the status button of the device is not blinking, and unfortunatly also not accesable through the default IP adress.

Has anyone encountered a simular challange, and knows what can be done to reset/restore the unit in another way?

 

Thanks for any reply in advance.

 

Best regards,

 

Tjeerd from the netherlands

 

 

1 REPLY 1

Ayush_Tripathi
Internal Employee

Hello Tjeerd,

Good Day!!

Please refer the below KB article to perform the F/D on the ZD1200, after the F/D status LED should be blink red and then green which means system is in Factory default state.

https://support.ruckuswireless.com/articles/000004208

Also tried to change the power cables and power supply for the device.

If the issue still persist please open a support case with us.

https://support.ruckuswireless.com/contact-us

 

Labels