cancel
Showing results for 
Search instead for 
Did you mean: 

ZD1200 Solid Green lights but dead - 3 different instances this week

tommy_galuszka
New Contributor II
So I am a tech for a system integration company that primarily uses Ruckus in all of our installs.  I have had 3 calls this week about wifi down and each of them was the same result.  ZD1200 appears to have completely died.  All lights are solid green, even on a fresh reboot (never see the red status light at all even while booting).  None of the units respond to ping, ssh, console...nothing.  I found it very odd the first time I saw it since I have never seen this issue in 15 years of servicing, but to see it 3 times now this week has me very concerned.  Not sure what to do next or even what to tell the clients?  Do I have 3 randomly bricked ZD1200s in a week?
45 REPLIES 45

I assumed I would get a confirmation email after submitting it so I did not write it down.  I just filled out a new one today.

Case ID: 01135877

Hopefully I hear back this time.

maxim_malugin
New Contributor II

Working as a tech lead in a small integration company also.

We're having 5 controllers with this same issue (Green status is ON).

It is definitely DEAD.

Tried removing CF card - nothing!

Tried removing RAM - nothing!

New power supply - nothing!

Ruckus team, please tell us everything is under control.

We're still having 50+ installations with these controllers.

And I cannot do RTF from Russia.

Cause for the replacement unit I will pay import taxes (30% of GPL). No deal((

Removing the internal parts  will not solve problem.

Already tried this before.

Maybe  take a working unit and copy the internal  CF card & try that.

Hi Maxim,

Open a support case and ask for FA (Failure Analysis), if you think it is a hardware defect on multiple devices.

Once faulty units received by FA team, they will check it for any possible hardware defects.

Before you take that path, could you please confirm what logs you see in ZD console?

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

Hi, Syamantak!

1. It is definitely the hardware defect:

- Connected through console. Nothing.

- Connected a monitor to the onboard blue VGA port. Nothing.

- Tried a known good CompactFlash from working ZD. Nothing. 

2. The worst part is our agreement with distributors.

For ZD and SZ controllers in Russia we have just ONE YEAR of HW warranty from distributor. After one year - this become the problem of me and my customers...

3. Shipping faulty unit from Russia to FA team is almost impossible. I have to spend half a year to fill in EXPORT CONTROL paperwork. I know that with this regulation even the official Ruckus distributors are not shipping faulty units back...

4. With ZoneDirectors 1100 it was an easy part. Just replacing the faulty USB Flash drive inside.

With SZ104 and faulty HDDs it is harder but still possible.

This one is tough in us.