Showing results for 
Search instead for 
Did you mean: 

ZD1100 upgrade problem: insufficient memory

New Contributor II
My ZD1100 is running build 373.
I have been trying to upgrade it to and it always fails on "insufficient memory" error.
I followed KB article 1689 without success.

No change. Tried latest Chrome and same error.
I am unable find any info on flash size. Or any CLI command which would show free space on flash. Firmware zd1100_9. is almost 63 MBs.

I assume this shows free RAM:
# show sysinfo

Memory Utilization:
  Used Bytes= 64131072
  Used Percentage= 50%
  Free Bytes= 64036864
  Free Percentage= 50%

Try freeing up memory by following the steps here:

I do it everytime I try to upgrade ZD.

try oldest browser you have. also oldes OS like win XP

I've tried Firefox 45.0.1, 45.9 ESR and Internet Explorer 8.
This is not problem of browser but ZD itself.
As you can see in my previous post, half of memory is free and probably it's not sufficient for upgrading. I also have tried different images.