cancel
Showing results for 
Search instead for 
Did you mean: 

Updating ZD1100 Firmware

themarshatron
New Contributor

We are unable to access our ZoneDirector with any modern browser. I understand this is to do with the changes to SSL support. I also am aware that we are able to upgrade the firmware to fix this? Do you know what route we must take to upgrade the firmware? We have a mix of zf7372 and r500 APs which I don't want to lose access to by updating to an incompatible firmware.

Ruckus-ZoneDirector
ZD1112
9.8.1.0 build 101

1 ACCEPTED SOLUTION

ms264556
Contributor

9.10 was the first release with TLS1.2. It's also the last release which runs on the ZD1100 (lucky!). It supports the ZF7372 & R500.

You'll need to upgrade via 9.9 unless you don't mind re-setting everything up (9.8 - 9.10 will reset your ZD to factory defaults).

View solution in original post

2 REPLIES 2

ms264556
Contributor

9.10 was the first release with TLS1.2. It's also the last release which runs on the ZD1100 (lucky!). It supports the ZF7372 & R500.

You'll need to upgrade via 9.9 unless you don't mind re-setting everything up (9.8 - 9.10 will reset your ZD to factory defaults).

That's great. Thank you for your help!

Labels