Showing results for 
Search instead for 
Did you mean: 

Unable to locate ZD1200

New Contributor

Switched to different ISP and cannot find IP address of Ruckus ZoneDirector 1200. The 4 Ruckus AP's that are connected to the ZD1200 are no longer broadcasting SSID's since the ISP was changed to AT&T. When plugged into Port 2 of the ZD1200 I receive internet access but cannot find the IP of the ZD1200 to log in to the web interface.

The hardware setup is as follows:

  • ATT Modem connected to Cisco Switch
  • Ruckus ZoneDirector Port 1 connected to Cisco Switch
  • 4 AP's connected Cisco Switch

IP Scan shows 5 unknown devices which I am guessing are the 4 AP's and the ZD1200. But there are no web interfaces available when trying to access them via Google Chrome using their IP addresses.

All AP's have green status lights and switch shows activity.

My main concern here is that I cannot seem to locate the IP of the ZD1200 when connected directly to it.



Hi Kevin,

Try to check if those MAC address's OUI belongs to Ruckus.

You can use any public MAC lookup website to check that.

Now come to the ZD access. If GUI is not accessible, check if you can ping those IPs, if yes, try SSH into them and you should be able to find out the ZD and APz.

If SSH is working, check the system status by running "show sysinfo".

Syamantak Omer | Community moderator | Sr.Staff TSE | CWNA | CCNA | RASZA | RICXI

New Contributor

I am working on this remotely and cannot access the ZD via console cable at the moment. In the Modem/Router I can see the mac addresses for the AP's listed on "Device List" but I don't see the ZD at all. I've tried having them move the ZD to a different port on the switch but it still doesn't show up in the Device List on the Arris BGW210-700.

@kevin_phillips if you have tried everything, try connecting console cable.

Also you can try factory reset and see if ZD then gets an IP and shows the MAC on switch mac table.

Syamantak Omer | Community moderator | Sr.Staff TSE | CWNA | CCNA | RASZA | RICXI

Internal Employee

Hi Kevin,

you can also connect to the ZD with an ethernet cable to your laptop, after factory reset. ZD IP will be, so configure on your laptop ethernet card IP You should be able to connect to ZD by GUI and configure it.

After that you can try same thing with APs, factory reset them, but in this case APs will get IP (if connected to the laptop). Depending on which software version APs have you can try to connect them directly to the switch to see if they get IP with DHCP server you configure as first option. If not working try as second option the same thing connecting to the laptop (after factory reset) and check version with ssh connection, command "get version". Depending on the version we can guide you on how to proceed further.