Showing results for 
Search instead for 
Did you mean: 

Trouble Configuring VLANs

New Contributor
I admit I am new to Ruckus so its possible I'm missing this in the documentation but can't figure out how to set up VLANs. I have a default VLAN with ID 1 (computers) and a voice VLAN with ID 2. Need to set up the voice VLAN and tag it.

I have also enabled the Guest feature which appears to be a VLAN and want to make sure it didn't automatically take ID #2 which would mess me up.

Contributor II
If this is a ZD managed network, you can tag vlan to specific wlan in the Advanced Option field. Vlan 1 = untagged traffic, if you make the voice wlan and put in an access VLAN of 2, all client traffic associated to that voice vlan will be sent out tagged with VLAN 2.

When you create a wlan marked as GUEST wlan, it is not necessary applying any VLAN tag, it only put client into the "Guest Access" (Configur>Guess Access) page which will allow you to enable onbording, or have the user enter a username and password or just have them read a Terms of Use page, BUT the client is sill on the untagged vlan unless you set it in the Advanced Option field.

IF you do add a VLAN (other than Access VLAN 1) you need to make sure that the VLAN has a route out to the internet.

Hi Mark,

I hope you have received the replacement units and now they are working the way they are supposed to.

Sid rightly mentioned that Guest Access isn't another VLAN unless you go to Configure :: WLANs :: Access VLAN and add a tag there for the Guest SSID. Also, I would like to add to what Sid has said, we at Ruckus generally connect APs to Trunk Ports and Allow/Tag the VLANs on that port so that you can finally go to each SSID and add respective VLAN tag for them. However, it will depend on how your network set up is and the exact configuration will be done accordingly.

Let me know if I can be of anymore help 🙂