Showing results for 
Search instead for 
Did you mean: 

R500 not compatible with ac-7260

New Contributor II
Just installed zd1100 and r500s, worked ok when eventually got hold of relevant firmware. (new customer) Having problems connecting tosh with intel ac7260. Seems problem is to do with channelfly and .h messages. Works if select one channel as this disable channelfly. (tried on standalone unit). Been asked to manually set channel in ZD as test but need to check interference. Other option to set run stop time. Running build 101 and have downloaded build 108 but not sure if it includes any fix. First ruckus install so not overly happy.

New Contributor III
TO make a long story longer......
It appears that the Ruckus AP's do not like Cisco Switches.... at least older ones.  After many (many) hours or swapping this and changing that, testing different configurations, SSID's, channels, locations, LAN drops, POE injectors......  WHEW!

The AP location in question was attached to a Cisco CE500 Layer-2 switch (an older business class switch from around 2008).  With the exception of one other AP in the building, all other AP's are connected to newer Cisco WS2960 Layer-3 switches.  As soon as we place this offending AP onto a WS2960, it seemed to be happy, and yesterday it was reported to me that we had about 40 Chromebooks connected in the area with NO issues at all.  What is weird is that the (1) AP on another CE500 in the same hallway is running fine.... PLUS I have (10) APs over at another building that (I must check first) are likely ALSO on CE500 switches and are running fine.

We will need to do some more digging to document exactly which AP is connected to which switch to make a final determination if it is in fact the CE500 series switches in general or just this one CE500 switch that was the offender.

In any event, it took us about 3 weeks to figure it all out.  Now I can get back to my other help desk tickets which have been piling up.........

Have a great holiday season everyone.
Glenn Wehe

New Contributor II
Saw all the updates to my original post regarding Chromebooks thought and decided to revisit my toshiba 'problem' Updated ZD1100 to build 218. Updated intel chip to 18.21.0 and observered 15 laptops logging on with no problems. This appears to be the first time we have had 100% success without pupils taking the laptops to another AP to get connected. Light at the end of the tunnel ?