Showing results for 
Search instead for 
Did you mean: 

Pls help: Zonedirector 1100 not able to access the web-based GUI dashboard

New Contributor II
I  am not able to access the web-based GUI but can login into my Zonedirector 1100 via SSH (Putty)

I have tried different browsers (Chrome, Firefox, Edge) but did not work, and here are the screen captures:

Image_ images_messages_5f91c3f7135b77e2478ff3d4_0d77155f49ecee7b58c11aea8c06ee32_RackMultipart201911221075551lg-4a9622fa-eaba-4e4b-ad5d-e199ece4741d-2145776780.png1574387265

Image_ images_messages_5f91c3f7135b77e2478ff3d4_747799224cecbc4be6d7fdd24766b336_RackMultipart201911221114651kd-8605f190-1209-4b9b-86de-c6603eb09599-587322973.png1574387282

I also tried to reset the certificate and re-generate the private key using the following CLI commands:

Ruckus> en

Ruckus# config

Ruckus (config)# certificate

Ruckus (config-certificate)# restore

Ruckus (config-certificate)# re-generate-private-key 1024 

When I used PUTTY to connect to ZD1100, I got the following message:

Image_ images_messages_5f91c3f7135b77e2478ff3d4_3875ac27571c0ccffe85efb116d06696_RackMultipart20191122328791iom-57a9813b-1040-4fa8-b4ff-3b1599862c91-361934262.png1574387346

It seems that it has to do with the SSL certificate?

Anyone have any suggestions? Many thanks

I can confirm that using Firefox portable 30.0 will allow access to the ZoneDirector 1100 - worked a treat :))

Community Admin
Community Admin
Hi Michael,

You are facing this issue because ZD seems running on 9.6 version which only supports TLS 1.0 security but same is not supported by modern browsers.

To overcome from this, there are two solution:
  1. Use a browser which supports TLS 1.0. Chrome browser before version 48, FireFox browser before version 44, as suggested by Sanjay.
  2. Upgrade the ZD to 9.7 or higher version (You can use ZD CLI to upgrade the ZD or you can use 1st solution, access the controller GUI and then upgrade to 9.7 or above version).
You can also refer below article which more information about this issue.

Syamantak Omer

Syamantak Omer

RUCKUS Networks, CommScope!

Follow me on LinkedIn

Dear Syamantak

Thanks for your detailed reply. The firmware in my ZD1100 is 9.5.0. When I tried to upgrade the firmware, it stopped half way, here is the screen cap:

Image_ images_messages_5f91c495135b77e247afbdee_be315aee88898e79779113285ad30e9a_RackMultipart20191122692621duk-d2f26769-5065-4aee-9693-ca7218c8e3cc-822589676.png1574435162

I will try to use an older version of browsers and give it a trial.

Thanks a lot indeed.

It seems that this link does not work:

Hi Michael,

ZD1100 is a old device with limited hardware resources, hence upgrade may take more time.

If you do not see anything happening for a long time (for more than 15 minutes) then you can try rebooting the ZD and wait for it boot up.

If issue is still not resolved, please open a case with support.

Syamantak Omer

Syamantak Omer

RUCKUS Networks, CommScope!

Follow me on LinkedIn