cancel
Showing results for 
Search instead for 
Did you mean: 

Model[h500] is not supported; connection request from AP refused with ZoneDirector 3000

hossam_kamel
New Contributor
I have ZoneDirector 3000 version  9.7.1.0 build 32. and Access Points can't join ...what must I do ??
Aacees points are H500 version 100.1.0.0.194
3 REPLIES 3

martin_martin
Valued Contributor
Hi Hossam,
The H500 is only supported in a higher version of the ZD software.

You need to update the ZD to a more recent release to get the H500 working.
Kind regards
Martin

hossam_kamel
New Contributor
Hi Martin,
Thanks for your help , but may I ask you to recommend me some image 

eugene_eusores
New Contributor III
Hi Hossam,

The Zone Director  3000 must be in firmware 9.10 and above for the h500 to be managed by the controller
Labels