cancel
Showing results for 
Search instead for 
Did you mean: 

Missing list of AP's to configure

jason_pace
New Contributor
I would like to configure my AP's running off a ZD1000. But when going to Configure-Access Points there is not a list of either authorised or pending Access Points to configure.

I can see the AP's in the Monitor tab but not in the Configure tab which makes it impossible to mesh or group my AP's.

I am running Win8 and IE11 but have the same problem on Srv2003 and Win7 with the latest IE versions that they can have. IE11 has the ZD in the compatibility settings to rule that out.

Any ideas would be welcomed.
Image_ images_messages_5f91c3eb135b77e2478e3a40_3c0d5a117e61fca984945e09af5b4182_ZoneDirector_inline-e297ebd8-c274-4706-934d-68dd447c5f64-937418531.png1403706735
3 REPLIES 3

primoz_marinsek
Valued Contributor
Have you tried anything else but IE?

monnat_systems
Valued Contributor II
Did you try rebooting the ZD for once?

jason_pace
New Contributor
Thanks for the reply's,

Tried different versions of IE but not another browser yet. Figured different versions would be as good a test but maybe worth trying.

Tried to reboot ZD, AP's, reset to factory defaults of ZD and AP's, removed the WLAN and re-added it.

The only place I cant see the list of AP's is the one place I need to configure them. They show up everywhere else. Strange huh?
Labels