Showing results for 
Search instead for 
Did you mean: 

Certificate errors while login using Portal.

New Contributor II
Hi, I am using VSZ , and I get Certificate errors while login using Portal. then procured new cert from godaddy and imported in to VSZ and still i get the same error. please help to resolve this issue thanks

New Contributor II
I have the same problem with vSZ.

Contributor III
I had some problems importing the certificate as well. I ended up with the certificate, intermediate, and private key. I believe I also had to convert one of the certificates, so pay attention to the type of certificate it requests. Also, some providers give you a certificate with both the server and intermediate in one, they need to be split into separate files.

For reference I use a Let's Encrypt certificate for our needs (WISPr and Management Web).

Hi, It's not the problem with importing certificate or chain, the problem is that AP local certificate is sill used ...

New Contributor II
Problem solved. Hotspot (WISPr) should be used instead of Webauth Portal ...