cancel
Showing results for 
Search instead for 
Did you mean: 

Captive portal for Guest access is not working with IP address

girarj_sharma
New Contributor II
Hello techies,
I am very new to Ruckus. In my company, they are using ZD1200 firmware Version
10.0.1.0 build 35. There are two SSIDs are running in the network one for staff members and one for Guest users, both SSIDs are configured with captive portal.
Now the issue is with guest SSID when a user connects to guest SSID will redirect to an FQDN but this domain name is not resolved and displays "page not found" error. In case If the user types the IP address of the controller manually, it will work fine. This redirection is working fine with FQDN in staff SSID. Please help me with this.
11 REPLIES 11

sanjay_kumar
Valued Contributor
Hi Girarj,

I believe you are using "Hotspot Service (WISPr) in the WLAN for both Staff and Guest SSID.

If yes, have you compared the settings between 2 SSID\2 hotspot profiles like, Isolation settings, Restrictions if any, Wallgarden list allowed?

What is the software version you are running on?

girarj_sharma
New Contributor II
Hello Sanjay,
 Hotspot and Hotspot 2.0 are not configured, I have checked both tabs are blank.
Software version 10.0.1.0 build 35.

sanjay_kumar
Valued Contributor
Hi Girarj,

I wanted to make sure since you mentioned Captive portal.

Can you check on both the SSID and confirm what is the option set for "WLAN Usages"?
I guess "Standard" for Staff and "Guest Access" for Guest SSID.

girarj_sharma
New Contributor II
Hello Sanjay,
You are right this time, options are set as same as you have mentioned.
Labels