Showing results for 
Search instead for 
Did you mean: 

Cant connect R300 to ZD3025

New Contributor
Can't connect a new R300 AP to a Zonedirector3025.
Firmware of the ZD3025 is build 15

Methodes what i tried.

Update first the firware to

Connect the AP to the ethernet. Access the AP web. Changed the IP from DHCP to Static IP.
For example the IP number of the special secure VLAN and reboot the AP.

Connect the AP to the Secure VLAN port. Its possible to ping the AP.
Open Putty.

Set director IP "IP of our ZD3025".


He will not appear in the AP view of the Zonedirector.

What goes wrong?


Valued Contributor
Hi Laurens, your ZD3025 is running the minimum software required to support the R300 AP model.

Have you tried factory resetting the AP first? If possible also reboot the ZD if it has been running for a long time.

I would also look at upgrading to 9.8.3. if the above doesn't resolve the issue.

I hope that helps,

RUCKUS Team Member
Hi Laurens,

Check the country code of the AP and the ZD.
Also, under the ZD events, do you see any logs for the AP MAC address?

New Contributor

Hello everyone!

The problem is already solved!

There was a certain IP range that was allowed to communicate via the firewall.
We have ensured that more several IP addresses were allowed through the firewall to the zone director.

Thanks for your replys! Ticket can be closed