cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot reach managed AP's via browser.

sheldon_lefkowi
New Contributor III

My R600's are managed by a ZD1200. I can't reach the individual AP's via their IP address in the browser. I'm guessing I missed something when I set up the 1200. Can someone point me to a global setting that enables this feature?

Thanks...

12 REPLIES 12

alan_rothenstre
Contributor
The AP GUI is now disabled when you manage them through a ZD.  You can SSH into the AP and turn the GUI on through the CLI but if the AP reboots then it will go back to the default.  

sheldon_lefkowi
New Contributor III

Thanks, I guess that answers my question.

alan_rothenstre
Contributor
You can enable http/https access using:

ruckus> enable 
ruckus#debug
ruckus(debug)# remote_ap_cli -A "set http enable"
ruckus(debug)# remote_ap_cli -A "set https enable"

monnat_systems
Valued Contributor II
alan,

is this a bug or working as designed?

i think its a BUG..
Labels