cancel
Showing results for 
Search instead for 
Did you mean: 

Can I set the ZD 1200 to only use 'n' for the PHY mode on the 5ghz radio?

jeremy_parra_72
New Contributor
I have a client who is in a shared office environment with a lot of other wifi networks in play. They consistently get 2-3% packet loss when pinging outside of the network.  As a measure of testing, we attached a host to a different wifi network in the same location and could not reproduce the issue.  The one this that I notice about the configuration of this other network is that the PHY mode of the 5ghz radio is specifically set to 'N".  My client would like me to configure the ZD and r500 AP's to use only the "N" mode as well, but I cannot find a way to do this in the ZD.

Anyone have a lead?

Thank you.
4 REPLIES 4

michael_brado
Esteemed Contributor II

Yes, as a new feature in 9.10+ firmware, with controls under AP Group settings.

https://support.ruckuswireless.com/answers/000004276 

michael_brado
Esteemed Contributor II
Choosing N/AC-Only under 5G will suspend probe and beacon responses to 802.11a only clients.

jeremy_parra_72
New Contributor
I set this to "n/ac only" and the Mode shows as being the AC in the wifi app I use, and the packet loss issue persists.  My client specifically is asking for 'N' and I cannot find a way to do it.

michael_brado
Esteemed Contributor II
I see Jeremy, your's is a rather unusual use case...  Have you evaluated your performance with 5G channels restricted to just lower or just upper range channels for packet throughput comparison?  Also, compare your local network response times, not sure what bottlenecks might be on your WAN to 'outside of network' targets?
Labels