Showing results for 
Search instead for 
Did you mean: 

Playstation 4 issues over various Ruckus hospitality networks

New Contributor
I am a frequent business traveler, and for longer stays will often bring my PS4 with me to the hotel. Every Marriott I've stayed at recently that has had Ruckus access points has caused the same issue. Oddly, actual connection speeds have been excellent for hotel wifi (and occasionally wired where its offered) but the issue lies in either packet loss or packet fragmentation issues. 
When setting up the connection the console ends the process with a speed test. The test runs smoothly thru fetching the IP, Internet Connection, and PSN connection components. Afterward when it tests the NAT type the test slows to a crawl and after ~15 seconds the message "the router in use may not support IP packet fragmentation. Network features of applications may be limited" pops up, then the NAT type and down/up speeds appear. 
Now I'm not sure if this actually is the issue or not but that is the repeatable symptom. In game I experience rubber banding, general lag, a sudden stop then almost fast forward effect, and momentary connection loss.
I have tried everything I can think of to resolve the issue. Manual connection setup, static IP, fetching the MTU with my laptop and manually inputting it in the console, walking to the access point and rebooting it, changing the DNS, bringing another console on one trip, etc. 
Interestingly, one room I stayed in actually had the access point in room instead of in the hallway and touted wired connectivity. When I connected with the ethernet cable to the ruckus AP, the same issue appeared. But when I took it off of the wall and plugged the input cable directly into the console, everything worked perfectly. 
I apologize for the novel of a post but any help would be greatly appreciated. Both Sony & the hotel's help desk never know what I'm even talking about and have never been able to resolve the issue, and while I am a clinical engineer I'm by no means a network engineer and have gotten a little in over my head trying to figure this out. Searching ps4 forums I have seen others reporting the same error message but havent been able to find a common link that would apply in this scenario. 

Thank you for the help!

New Contributor
Also different hotels have used different models but I dont remember them off hand. I am staying in one currently though and if needed I can fetch it

New Contributor II
It seems like you have exhausted most options. Without knowing what's happening in the APs there's really no way to pin it on something. Have you tried bringing a travel router to use as a middleman between the hotel wireless and your ps4? Maybe try one with vpn as well. You could also try using your laptop as a mobile hotspot using the hotel wireless to see if that helps in some way.

Community Admin
Community Admin
Hi Jacob,

HAZ300 is right, you have already exhausted most options and there is no more further troubleshooting you can do, as in this kind of issues troubleshooting is required on wireless infrastructure side.

As advised by HAZ300, you can try connecting to hotel WiFi from your phone and start hotspot on your phone to connect but that will reduce the performance due to additional wireless hop between client to wired network and I am not sure if it will show any better results.

[PS4]<<<<>>>>[Phone]<<<<>>>>[AP]<<<<<>>>>>[Hotel wired switch]<<<<<>>>>>[Gateway]<<<<<>>>>>Internet

I will suggest to try using a travel WiFi router, plug it directly into hotel's wired network and then connect to WiFi running from travel WiFi router. If that solves the issue, it is the Ruckus infrastructure side which should be troubleshoot.

Hotel IT support may need to raise a support case with their Ruckus partner or directly with Ruckus support to troubleshoot the issue on Ruckus AP/controller level.

Syamantak Omer
RUCKUS Networks, CommScope!
Follow me on LinkedIn

What makes you think it is a packet loss or fragmentation issue?  Most locations will have you on a separate vlan for the wireless connection and so when you plugged into the port the AP was on you more than likely got put on the same subnet as the AP MGMT and not the guest network and thus had no restrictions.  Do you have any idea what type of NAT or Firewall device the hotel is using?  A lot of these places have NAT devices that are not designed to have a large number connections and it can cause issues.  The only true way to find out is to look at the AP and the traffic to see what is going on.  If you want to test the MTU theory set your MTU to 1400 on your wireless connection as this will still work and your packets would now not be fragmented.  I would say it probably has more to do with how guests are restricted than the AP connection or the AP itself.