Showing results for 
Search instead for 
Did you mean: 

Mobile devices loose Internet connectivity but not network connectivity on ZD1200

New Contributor II
When mobile devices are connected to a ZD1200 controller with Zone Flex 7982 AP's, I have a situation where some connected mobile devices loose internet connectivity. Connectivity to the AP is not lost and local resources can still be accessed.

The typical sign is the distinctive exclamation mark that appears over the wireless connection indicator on Windows and Android devices.

I have seen this at one of my other running an unleashed network. 

Has anyone experienced a similar situation?

Esteemed Contributor II
Strange behavior Anton. What version ZD firmware, and do you have other wireless clients (PCs, other phone types) which do not lose Internet access?

ZD1200 supports 7982s on our latest firmware.  Both (MR3 Refresh4) and (MR1 Refresh) have just been posted with WPA2
KRACK patches in them, if you can schedule a backup and upgrade to your ZDs for further testing?

Valued Contributor II
sounds like a DNS issue to me...
on a windows laptop on WiFI, are you able to ping anything on the internet at the time of problem?

New Contributor II
I am not sure if Windows or mac based nachines connected to the wireless loose connectivity and I have not checked because I have not had complaints. It seems to be restricted to phones or Android and IOS devices. 

My laptop is connected to the wired network and I don't have a problem when my phone has the connectivity issue. For some odd reason I have never tried to disconnect from the LAN on my laptop and check when it happens...I will definitely check the next time it happens but as luck would have it everything is work fine at the moment.

The ZD firmware is build 336

New Contributor II
I have now got the situation where my phone and my laptop are connected. My phone can scan the local network and ping local devices but not access the internet. My Laptop can access the internet and the local network. Interesting though once I ran the ip scanner the internet access returned.

Something to note is that it tends to happen if I was offsite and return to the office.